source: spip-zone/_plugins_/apropos/branches/spip3/apropos_3/paquet.xml @ 86889

Last change on this file since 86889 was 86889, checked in by spip.franck@…, 6 years ago

Le plug est dit pour spip 3.0
Donc le necessite de svp ne peut être plus petit que 0.78.11 ( version natif a spip 3.0)
Pendant que j'y suis, je passe le necessite de svpstats en 0.2.0 (dernière version dispo)

File size: 720 bytes
Line 
1<paquet
2        prefix="apropos"
3        categorie="divers"
4        version="1.0.3"
5        etat="dev"
6        compatibilite="[3.0.0;3.0.*]"
7        logo="apropos.png"
8        documentation="http://contrib.spip.net/A-propos-des-plugins-actifs"
9        demonstration="http://www.jp.guihard.net/spip.php?article92"
10>       
11
12        <nom>&#192; propos des Plugins actifs</nom>
13        <!-- Liste les plugins actifs et affiche une description sommaire -->
14
15        <auteur lien="http://www.jp.guihard.net/">Jean-Philippe Guihard</auteur>
16
17        <pipeline nom="insert_head_css" inclure="apropos_pipeline.php" />
18        <pipeline nom="insert_head" action="insert_head" inclure="apropos_pipeline.php" />
19        <necessite nom="svp" compatibilite="[0.78.11;[" />
20        <necessite nom="svpstats" compatibilite="[0.2.0;[" />
21</paquet>
Note: See TracBrowser for help on using the repository browser.