source: spip-zone/_plugins_/ezREST/trunk/lang/ezrest_fr.php @ 118365

Last change on this file since 118365 was 118365, checked in by eric@…, 9 months ago

Correction de l'appel d'un service de plugin utilisateur : il manquait l'argument erreur.
Ne pas fournir de type d'erreur pour la vérification d'une ressource.
Suppression d'un item de langue devenu inutile

  • Property svn:eol-style set to native
File size: 1.9 KB
Line 
1<?php
2// This is a SPIP language file  --  Ceci est un fichier langue de SPIP
3if (!defined('_ECRIRE_INC_VERSION')) {
4        return;
5}
6
7$GLOBALS[$GLOBALS['idx_lang']] = array(
8
9        // C
10        'collection_ressource_oui'                         => 'lecture autorisée, identifiant « @ressource@ »',
11        'collection_ressource_non'                         => 'lecture non autorisée',
12        'collection_filtre_facultatif'                     => 'facultatif',
13        'collection_filtre_obligatoire'                    => 'obligatoire',
14        'collection_filtre_fournisseur'                    => 'ajouté par le plugin « @module@ »',
15
16        // E
17        'erreur_200_ok_message'                            => 'Les données collectées sont consultables à l\'index « donnees ».',
18        'erreur_200_ok_titre'                              => 'La requête a été traitée avec succès',
19        'erreur_400_collection_indisponible_message'       => 'L\'API permet l\'utilisation des collections suivantes : @extra@.',
20        'erreur_400_collection_indisponible_titre'         => 'La collection « @valeur@ » n\'est pas fournie par l\'API',
21        'erreur_400_collection_nok_titre'                  => 'Problème avec la collection « @valeur@ »',
22        'erreur_400_critere_nom_nok_message'               => 'La collection  « @collection@ » supporte les critères suivants : @extra@.',
23        'erreur_400_critere_nom_nok_titre'                 => 'Le critère « @valeur@ » n\'est pas supporté par la collection « @collection@ »',
24        'erreur_400_critere_obligatoire_nok_message'       => 'Veuillez utiliser le critère « @valeur@ » avec une valeur autorisée pour obtenir une réponse valide.',
25        'erreur_400_critere_obligatoire_nok_titre'         => 'Le critère « @valeur@ » est obligatoire',
26        'erreur_400_ressource_indisponible_message'        => 'L\'API ne fournit des ressources que pour les collections suivantes : @extra@.',
27        'erreur_400_ressource_indisponible_titre'          => 'La collection « @collection@ » n\'autorise pas l\'accès à une ressource',
28);
Note: See TracBrowser for help on using the repository browser.