source: spip-zone/_plugins_/legendes/paquet.xml @ 106045

Last change on this file since 106045 was 106045, checked in by brunobergot@…, 3 years ago

version 1.1.4 : compat SPIP 3.1

les bonnes classes sur le formulaire editer_legende + fix erreur js en 3.1

File size: 957 bytes
Line 
1<paquet
2        prefix="legendes"
3        categorie="multimedia"
4        version="1.1.4"
5        etat="stable"
6        compatibilite="[2.1.0;3.1.*]"
7        logo="images/legendes-128.png"
8        schema="0.1"
9        documentation="https://contrib.spip.net/Legendes"
10>       
11
12        <nom>L&#233;gendes</nom>
13        <!-- Légender ses photos -->
14
15        <auteur>b_b</auteur>
16
17        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
18
19        <pipeline nom="autoriser" inclure="legendes_autoriser.php" />
20        <pipeline nom="declarer_tables_interfaces" inclure="base/legendes.php" />
21        <pipeline nom="declarer_tables_principales" inclure="base/legendes.php" />
22        <pipeline nom="insert_head" inclure="legendes_pipelines.php" />
23        <pipeline nom="post_edition" inclure="legendes_pipelines.php" />
24        <pipeline nom="jqueryui_plugins" inclure="legendes_pipelines.php" />
25
26        <necessite nom="saisies" compatibilite="[1.1;[" />
27        <necessite nom="jqueryui" compatibilite="[1.8.2;[" />
28        <necessite nom="medias" compatibilite="[2.7.28;[" />
29</paquet>
Note: See TracBrowser for help on using the repository browser.