source: spip-zone/_plugins_/libphonenumber/paquet.xml

Last change on this file was 118105, checked in by toutati@…, 14 months ago

nécessite le plugin Vérifier puisqu'il utilise son API (Maieul)

File size: 822 bytes
RevLine 
[118089]1<paquet
2        prefix="libphonenumber"
3        categorie="outil"
[118105]4        version="1.0.1"
[118089]5        etat="dev"
6        compatibilite="[3.2.4;3.2.*]"
7        logo="prive/themes/spip/images/libphonenumber-64.png"
[118090]8        documentation="https://contrib.spip.net/5195"
[118089]9        schema="1.0.0" 
10>
11
12        <nom>libphonenumber pour SPIP</nom>
13       
14        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
15       
16        <!-- Vérifier le numéro de téléphone international dans un formulaire -->
17
18        <auteur lien='https://elastick.net'>Anne-lise Martenot</auteur>
19
20        <!-- placer la librairie dans le repertoire lib/libphonenumber (à créer) à la racine du site -->
21       
22        <lib nom="libphonenumber" lien="https://github.com/giggsey/libphonenumber-for-php/archive/master.zip" />
23        <necessite nom="pays" compatibilite="[3.2.0;]" />
[118105]24        <necessite nom="verifier" compatibilite="[1.9.5;]" />
[118089]25       
26</paquet>
Note: See TracBrowser for help on using the repository browser.