source: spip-zone/_plugins_/porte_plume_codes_spip/trunk/paquet.xml @ 106589

Last change on this file since 106589 was 106589, checked in by spip.franck@…, 3 years ago

Le plug est pour spip 3.0.0 mini, donc la version mini de porte plume est 1.11.5 et non moins, car il s'agit de la version native à spip 3.0.0 https://zone.spip.org/trac/spip-zone/browser/_core_/tags/spip-3.0.0/plugins/porte_plume/paquet.xml

File size: 557 bytes
Line 
1<paquet
2        prefix="pp_codes_spip"
3        categorie="edition"
4        version="1.0.3"
5        etat="test"
6        compatibilite="[3.0.0;3.2.*]"
7        logo="icones_barre/porte_plume_codes_spip-128.png"
8        documentation=""
9>
10        <nom>Codes Informatiques SPIP pour Porte Plume</nom>
11        <auteur>Matthieu Marcillaud</auteur>
12        <licence>GNU/GPL</licence>
13
14        <pipeline nom="porte_plume_barre_pre_charger" inclure="pp_codes_spip_pipelines.php" />
15        <pipeline nom="porte_plume_lien_classe_vers_icone" inclure="pp_codes_spip_pipelines.php" />
16
17        <necessite nom="porte_plume" compatibilite="[1.11.5;]" />
18</paquet>
Note: See TracBrowser for help on using the repository browser.