Changeset 10265 in spip-zone


Ignore:
Timestamp:
Mar 9, 2007, 11:25:01 AM (14 years ago)
Author:
tbeaumanoir@…
Message:

Une balise mal fermée : ça faisait planter ecrire/?exec=admin_plugin

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/_dev_/acces_groupes/1_9_2/plugin.xml

    r10243 r10265  
    44</nom>
    55<auteur>        <!-- Auteur du plugin -->
    6 Coyote &amp; cy_altern _ 
     6Coyote &amp; cy_altern _
    77merci à Cedric pour le concept initial du bridage de l'affichage des BOUCLES (plugin acces_restreint)
    88                </auteur>
     
    1414                </etat>
    1515                <description>
    16                 Permet de g&#233;rer l'acc&#232;s restreint (parties publique et priv&#233;e) &#224; des rubriques 
     16                Permet de g&#233;rer l'acc&#232;s restreint (parties publique et priv&#233;e) &#224; des rubriques
    1717en utilisant des groupes d'utilisateurs.<br />
    1818                                        Documentation : [->http://www.spip-contrib.net/Le-plugin-acces-restreint-par]<br /><br />
    1919                                        {{/!\ ATTENTION !}} <br />
    2020                                        - Ce plugin n'est {{PAS compatible}} avec le plugin {{acces_restreint}} ! Vous ne pouvez PAS utiliser les 2 simultanéments !<br />
    21 - Si vous {{mettez &#224; jour}} depuis une version 1.8* de SPIP qui utilisait la contrib {{"acc&#232;s restreint par groupes"}} 
     21- Si vous {{mettez &#224; jour}} depuis une version 1.8* de SPIP qui utilisait la contrib {{"acc&#232;s restreint par groupes"}}
    2222version 0.61 ou 0.7, vous {{DEVEZ}} proc&#233;der &#224; la mise &#224; jour des tables de la base de donn&#233;es
    23 en utilisant le script [->../plugins/acces_groupes/maj_tables.php] {{AVANT}} d'activer ce plugin ! 
     23en utilisant le script [->../plugins/acces_groupes/maj_tables.php] {{AVANT}} d'activer ce plugin !
    2424                                        <br />
    2525                                        v 1.0.1 : support de exec=articles_versions pour le filtrage de l'espace priv&#233;
     
    2828pour afficher les contenus restreints aux utilisateurs n'ayant pas acc&#232;s dans les squelettes
    2929                                        <br />
    30                                         Ce plugin est compatible avec les versions <strong>1.9.0</strong> et <strong>1.9.1</strong> de spip. 
     30                                        Ce plugin est compatible avec les versions <strong>1.9.0</strong> et <strong>1.9.1</strong> de spip.
    3131                                        Il n’est <strong>pas compatible</strong> avec la version SVN spip 1.9.2 alpha.
    32 v 1.0.3 Ce script devient compatible avec SPIP 1.9.2 et +                                       
     32v 1.0.3 Ce script devient compatible avec SPIP 1.9.2 et +
    3333                </description>
    3434                                <lien>http://www.spip-contrib.net/Creer-des-groupes-limiter-l-acces</lien> <!-- URI de documentation -->
    35                                 <icon>img_pack/groupe-48.png</icon> 
     35                                <icon>img_pack/groupe-48.png</icon>
    3636                <prefix>
    3737                accesgroupes
    3838                </prefix>
    3939                                <!-- fichier charge a chaque hit -->
    40                 <options> 
     40                <options>
    4141                        inc/accesgroupes_options.php
    4242                </options>
    4343                                <!-- fichier charge a chaque recalcul -->
    44                 <fonctions> 
     44                <fonctions>
    4545                        inc/accesgroupes_fonctions.php
    4646                </fonctions>
     
    5050<inclure>accesgroupes_pipelines.php</inclure>
    5151</pipeline>
     52<!--
    5253<pipeline>
    53 <!--
    5454<nom>affiche_milieu</nom>
    5555<inclure>accesgroupes_pipelines.php</inclure>
    56 </pipeline>             
     56</pipeline>
    5757-->
    5858</plugin>
Note: See TracChangeset for help on using the changeset viewer.