Ignore:
Timestamp:
Sep 5, 2018, 3:52:49 PM (19 months ago)
Author:
marcimat@…
Message:

Compatibilité PHP 7.2 : utiliser des fonctions anonymes et pas des create_function.
Comme ça n’arrive qu’avec PHP 5.3, on met SPIP 3.2 minimum en borne. Na !

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/coloration_code/trunk/paquet.xml

    r109855 r111499  
    22        prefix="coloration_code"
    33        categorie="edition"
    4         version="0.9.17"
     4        version="0.10.0"
    55        etat="stable"
    6         compatibilite="[2.0.0;3.2.*]"
     6        compatibilite="[3.2.0;3.2.*]"
    77        logo="coloration-32.png"
    88        documentation="https://contrib.spip.net/Coloration-Code"
Note: See TracChangeset for help on using the changeset viewer.