Changeset 116095 in spip-zone for _plugins_/transaction


Ignore:
Timestamp:
Jul 22, 2019, 8:46:49 PM (2 years ago)
Author:
spip.franck@…
Message:

être certain que les plug ont une version de saisies "sûr", normalement, cela devrait être bon, car aucun n'avait de borne max concernant saisies

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/transaction/plugin.xml

    r113269 r116095  
    44        <auteur>Arnault Pachot, Emmanuel Nurit</auteur>
    55        <licence>GPL v3</licence>
    6         <version>0.4.5</version>
     6        <version>0.4.6</version>
    77        <version_base>0.1</version_base>
    88        <etat>dev</etat>
     
    4141        <auteur>Arnault Pachot, Emmanuel Nurit</auteur>
    4242        <licence>GPL v3</licence>
    43         <version>0.4.5</version>
     43        <version>0.4.6</version>
    4444        <version_base>0.1</version_base>
    4545        <etat>dev</etat>
     
    6565
    6666        <necessite id="spip_bonux" version="[3.4.6;]" />
    67         <necessite id="saisies" version="[2.28.0;]" />
     67        <necessite id="saisies" version="[3.23.2;]" />
    6868        <necessite id="verifier" version="[1.7.1;]" />
    6969        <necessite id="yaml" version="[1.5.3;]" />
Note: See TracChangeset for help on using the changeset viewer.