Changeset 117891 in spip-zone


Ignore:
Timestamp:
Sep 18, 2019, 8:24:40 PM (3 months ago)
Author:
marcimat@…
Message:

Ticket #4383 : Bien prendre en compte les nécessite / utilise des paquets.xml qui ont une balise <spip> intégrée.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _core_/plugins/svp/inc/svp_decider.php

    r102754 r117891  
    347347                                        foreach ($d[$cle] as $version => $dependences) {
    348348                                                if (svp_verifier_compatibilite_spip($version)) {
    349                                                         $dep = array_merge($dep[0], $dependences);
     349                                                        $dep[0] = array_merge($dep[0], $dependences);
    350350                                                }
    351351                                        }
Note: See TracChangeset for help on using the changeset viewer.