Changeset 119756 in spip-zone


Ignore:
Timestamp:
Jan 14, 2020, 2:54:54 PM (10 months ago)
Author:
maieul@…
Message:

la version 4 de formidable est une 'simple' rupture de compatibilité spip n'entrainant pas de rupture dans son API, donc formidablepaiement est compatible v4 de formidable

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/formidablepaiement/trunk/paquet.xml

    r118029 r119756  
    22        prefix="formidablepaiement"
    33        categorie="communication"
    4         version="1.1.2"
     4        version="1.1.3"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.2.*]"
     
    2424
    2525        <necessite nom="bank" compatibilite="[2.8.3;4.*.*]" />
    26         <necessite nom="formidable" compatibilite="[2.5.11;3.*.*]" />
     26        <necessite nom="formidable" compatibilite="[2.5.11;4.*.*]" />
    2727
    2828</paquet>
Note: See TracChangeset for help on using the changeset viewer.