Changeset 119758 in spip-zone


Ignore:
Timestamp:
Jan 14, 2020, 2:57:45 PM (7 months ago)
Author:
maieul@…
Message:

la version 4 de formidable est une 'simple' rupture de compatibilité spip n'entrainant pas de rupture dans son API, donc formidable_reponses_commentees est compatible v4 de formidable

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/formidable_reponses_commentees/trunk/paquet.xml

    r114503 r119758  
    22        prefix="formidable_reponses_commentees"
    33        categorie="communication"
    4         version="0.1.2"
     4        version="0.1.4"
    55        etat="test"
    66        compatibilite="[3.0.0;3.2.*]"
     
    1515        <pipeline nom="formulaire_verifier" inclure="formidable_reponses_commentees_pipelines.php" />
    1616
    17         <necessite nom="formidable" compatibilite="[1.7.4;3.*.*]" />
     17        <necessite nom="formidable" compatibilite="[1.7.4;4.*.*]" />
    1818</paquet>
Note: See TracChangeset for help on using the changeset viewer.