Changeset 119776 in spip-zone


Ignore:
Timestamp:
Jan 16, 2020, 11:00:03 AM (6 months ago)
Author:
root
Message:

Il faut un filtre zengarden different car les themes spipr v1 ne sont plus compatibles + ajouter un procure pour le futur

Location:
_squelettes_/spipr-dist/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _squelettes_/spipr-dist/trunk/paquet.xml

    r118792 r119776  
    1313        <auteur>Collectif SPIP</auteur>
    1414
     15        <procure nom="spiprv2" version="2.0.0" />
     16
    1517        <necessite nom="Zcore" compatibilite="[2.7.0;[" />
    1618        <necessite nom="comments" compatibilite="[3.3.2;[" />
  • _squelettes_/spipr-dist/trunk/spipr_dist_options.php

    r76461 r119776  
    33        $GLOBALS['z_blocs'] = array('content','aside','extra','head','head_js','header','footer','breadcrumb');
    44
    5 define('_ZENGARDEN_FILTRE_THEMES','spipr');
     5define('_ZENGARDEN_FILTRE_THEMES','spiprv2');
    66define('_ALBUMS_INSERT_HEAD_CSS',false);
    77
Note: See TracChangeset for help on using the changeset viewer.