Changeset 123002 in spip-zone


Ignore:
Timestamp:
Mar 18, 2020, 4:54:59 PM (3 weeks ago)
Author:
spip.franck@…
Message:

paquet.xml et plugin.xml doivent avoir le même état et la même compatibilité, car il s'agit du même plug

Location:
_plugins_/varicelle
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/varicelle/branches/v1/paquet.xml

    r123001 r123002  
    22        prefix="varicelle"
    33        categorie="outil"
    4         version="1.1.5"
     4        version="1.1.6"
    55        etat="stable"
    6         compatibilite="[3.0.0;3.3.*]"
     6        compatibilite="[1.9.1;3.3.*]"
    77        logo="icon/varicelle.png"
    88        documentation="https://contrib.spip.net/3484"
  • _plugins_/varicelle/branches/v1/plugin.xml

    r123001 r123002  
    66        <icon>icon/varicelle.png</icon>
    77
    8         <version>1.1.5</version>
     8        <version>1.1.6</version>
    99        <etat>stable</etat>
    1010        <categorie>outil</categorie>
     
    2828        </pipeline>
    2929
    30         <necessite id="SPIP" version="[1.9.1;3.2.99]" />
     30        <necessite id="SPIP" version="[1.9.1;3.3.99]" />
    3131        <utilise id="Z" version="[1.0.0;]" />
    3232</plugin>
  • _plugins_/varicelle/trunk/paquet.xml

    r123000 r123002  
    22        prefix="varicelle"
    33        categorie="outil"
    4         version="2.2.7"
     4        version="2.2.8"
    55        etat="stable"
    6         compatibilite="[3.0.0;3.3.*]"
     6        compatibilite="[1.9.1;3.3.*]"
    77        logo="icon/varicelle.png"
    88        documentation="https://contrib.spip.net/Varicelle-2"
  • _plugins_/varicelle/trunk/plugin.xml

    r123000 r123002  
    66        <icon>icon/varicelle.png</icon>
    77
    8         <version>2.2.7</version>
    9         <etat>test</etat>
     8        <version>2.2.8</version>
     9        <etat>stable</etat>
    1010        <categorie>outil</categorie>
    1111       
     
    2929        </pipeline>
    3030
    31         <necessite id="SPIP" version="[1.9.1;3.2.99]" />
     31        <necessite id="SPIP" version="[1.9.1;3.3.99]" />
    3232</plugin>
Note: See TracChangeset for help on using the changeset viewer.