Changeset 123183 in spip-zone


Ignore:
Timestamp:
Mar 29, 2020, 9:14:22 PM (2 months ago)
Author:
real3t@…
Message:

[Sidr] Compatible SPIP 3.3, il faut mettre le paquet.xml

Location:
_plugins_/sidr
Files:
2 added
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/sidr/plugin.xml

    r110011 r123183  
    33        <slogan>Menu de côté responsive</slogan>
    44        <auteur>[Sidr->http://www.berriart.com/sidr/], [Mis en plugin pour SPIP par RealET->http://www.pyrat.net], icone : [Responsive Web Design Logo->https://commons.wikimedia.org/wiki/File:Responsive_Web_Design_Logo.svg]</auteur>
    5         <version>1.5.0</version>
     5        <version>1.5.1</version>
    66        <icon>prive/themes/spip/images/sidr-32.png</icon>
    77        <etat>stable</etat>
     
    1111        <lien>https://contrib.spip.net/4391</lien>
    1212        <prefix>sidr</prefix>
    13         <necessite id="SPIP" version="[2.1.0;3.2.99]" />
     13        <necessite id="SPIP" version="[2.1.0;3.3.99]" />
    1414        <utilise id="cfg" version="[1.9.4;]" />
    1515        <pipeline>
Note: See TracChangeset for help on using the changeset viewer.