Changeset 123257 in spip-zone for _plugins_/adaptive_images/trunk


Ignore:
Timestamp:
Apr 4, 2020, 12:03:20 PM (8 months ago)
Author:
Cerdic
Message:

Depuis le passage a <picture> ceb235a04a il y a des incompatibilites avec l'ancienne version et le plugin peut necessiter une correction css.
Il aurait du donc passer en v2 a ce moment la, il est jamais trop tard pour bien faire

Location:
_plugins_/adaptive_images/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/adaptive_images/trunk

    • Property subgit:lock:fd28be8bc032f0ab2fc6a923f04ce8ee2d42f1f9 deleted
    • Property subgit:lock:181ab5c9b28332d10ba319f3dcc55e43c38940cb set to 2020-04-04T14:04:39.765
  • _plugins_/adaptive_images/trunk/paquet.xml

    r119773 r123257  
    22        prefix="adaptive_images"
    33        categorie="multimedia"
    4         version="1.18.0"
     4        version="2.0.0"
    55        etat="stable"
    66        compatibilite="[3.0.0;3.3.*]"
Note: See TracChangeset for help on using the changeset viewer.