Ignore:
Timestamp:
Sep 29, 2011, 11:11:16 PM (10 years ago)
Author:
brunobergot@…
Message:

à tester : afficher les plugins/paquets compatibles avec la branche stable par défaut sur les différentes pages du site

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _galaxie_/plugins-spip-net/svp2010/listes/plugins.html

    r51320 r52069  
    77        [(#TRI{nbr_sites,<:pluginspip:label_tri_pop:>,ajax})]
    88</p>
    9 <BOUCLE_plugins(PLUGINS){id_depot?}{categorie?}{compatible_spip}{recherche?}{tri nom,#ARRAY{nom,1,date_modif,-1,nbr_sites,-1},''}{pagination 20}>
     9<BOUCLE_plugins(PLUGINS){id_depot?}{categorie?}{compatible_spip #ENV{compatible_spip,#EVAL{_SVP_BRANCHE_STABLE}}}{recherche?}{tri nom,#ARRAY{nom,1,date_modif,-1,nbr_sites,-1},''}{pagination 20}>
    1010<div class="paquet" id="plugin[-(#ID_DEPOT)]-#PREFIXE">
    1111        <div class="minititre[ categorie_(#CATEGORIE)]">
Note: See TracChangeset for help on using the changeset viewer.