Changeset 61460 in spip-zone


Ignore:
Timestamp:
May 20, 2012, 4:23:42 PM (9 years ago)
Author:
yffic@…
Message:

Demander la version 1.25.5 minimum de Saisies (pour ne pas rendre obligatoire les saisies cachées)

Location:
_plugins_/jquery_menu_superfish
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/jquery_menu_superfish/paquet.xml

    r61145 r61460  
    22        prefix="jquerysuperfish"
    33        categorie="navigation"
    4         version="0.5.2"
     4        version="0.5.3"
    55        etat="stable"
    66        compatibilite="[2.1.0;3.0.99]"
     
    2222        <pipeline nom="ieconfig_metas" inclure="jquerysuperfish_ieconfig_metas.php" />
    2323
    24         <necessite nom="saisies" compatibilite="[1.9;[" />
     24        <necessite nom="saisies" compatibilite="[1.25.5;[" />
    2525        <necessite nom="YAML" compatibilite="[1.5;[" />
    2626
  • _plugins_/jquery_menu_superfish/plugin.xml

    r61145 r61460  
    44        <auteur>Yffic</auteur>
    55        <licence>GPL v3</licence>
    6         <version>0.5.2</version>
     6        <version>0.5.3</version>
    77        <version_base>0.2</version_base>
    88        <etat>stable</etat>
     
    4444        <necessite id="SPIP" version="[2.1.0;3.0.99]" />
    4545        <necessite id="spip_bonux" version="[1.8;]" />
    46         <necessite id="saisies" version="[1.9;]" />
     46        <necessite id="saisies" version="[1.25.5;]" />
    4747        <necessite id="YAML" version="[1.5;]" />
    4848        <categorie>navigation</categorie>
Note: See TracChangeset for help on using the changeset viewer.