Changeset 62804 in spip-zone for _plugins_/auteurs_syndic


Ignore:
Timestamp:
Jun 21, 2012, 7:34:26 AM (7 years ago)
Author:
kent1@…
Message:

On nécessite le plugin Sites

On ne crée plus la table auxiliaire car on va se baser sur spip_auteurs_liens

Location:
_plugins_/auteurs_syndic/trunk
Files:
1 deleted
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/auteurs_syndic/trunk/paquet.xml

    r62803 r62804  
    1515        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
    1616
    17         <pipeline nom="declarer_tables_auxiliaires" inclure="base/auteurs_syndic.php" />
    18         <pipeline nom="declarer_tables_interfaces" inclure="base/auteurs_syndic.php" />
    1917        <pipeline nom="post_insertion" inclure="auteurs_syndic_pipelines.php" />
    2018        <pipeline nom="autoriser" inclure="auteurs_syndic_autoriser.php" />
     19
     20        <necessite nom="sites" compatibilite="[1.7.6;[" />
    2121</paquet>
Note: See TracChangeset for help on using the changeset viewer.