Changeset 64945 in spip-zone


Ignore:
Timestamp:
Aug 18, 2012, 1:41:16 AM (9 years ago)
Author:
salvatore@…
Message:

langues (svp)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _core_/plugins/svp/lang/svp_ru.php

    r64906 r64945  
    6464        'config_activer_pas_a_pas_explication' => 'Данная опция позволяет выполнять операции с плагинами не в пакетном режиме ( когда сразу выполняется несколько операция), а пошагово, подтверждая каждую операцию.',
    6565        'config_activer_runtime' => 'Включить режим совместимости ?',
    66         'config_activer_runtime_explication' => 'Le mode runtime (oui) ne charge que les plugins compatibles avec la version courante de votre SPIP, ce qui est fortement conseillé pour la plupart des usages. En mode non runtime (non), tous les plugins d\'un dépôt sont chargés, quelle que soit la version du SPIP en cours. Cela est uniquement utile pour utiliser SVP afin de présenter tous les plugins existants comme le fait le site Plugins SPIP (plugins.spip.net)', # NEW
     66        'config_activer_runtime_explication' => 'Если режим совместимости включен, то будут показываться только плагины совсместимые с текущей версией SPIP. Если режим совместимости выключен, то будут показываться все плагины вне зависимости от текущей версии.',
    6767        'config_autoriser_activer_paquets_obsoletes' => 'Разрешить включать устаревшие плагины ?',
    6868        'config_autoriser_activer_paquets_obsoletes_explication' => 'Устаревшие плагины - это плагины, установленные на вашем сайте, которые старше других плагинов. Определяется по статусу плагина ( тестируется, стабильный и т.д.), а так же по номеру текущей версии. Включить эту настройку, если вы хотите иметь возможность использовать устаревшие плагины.',
Note: See TracChangeset for help on using the changeset viewer.