Changeset 65042 in spip-zone for _plugins_/pages


Ignore:
Timestamp:
Aug 20, 2012, 2:00:12 PM (7 years ago)
Author:
kent1@…
Message:

Une class editer sur le nouveau champ

On utilise polyhiérarchie pour qu'il passe devant

Passage en 1.0.1

Location:
_plugins_/pages/trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/pages/trunk/pages_pipelines.php

    r58962 r65042  
    9797                // On cherche et remplace l'édition de la rubrique
    9898                $cherche = "/<li[^>]*class=('|\")editer editer_parent.*?<\/li>/is";
    99                 $remplace = '<li class="editer_page obligatoire'.($erreurs['champ_page'] ? ' erreur' : '').'">';
     99                $remplace = '<li class="editer editer_page obligatoire'.($erreurs['champ_page'] ? ' erreur' : '').'">';
    100100                $remplace .= '<input type="hidden" name="id_parent" value="-1" />';
    101101                $remplace .= '<input type="hidden" name="id_rubrique" value="-1" />';
  • _plugins_/pages/trunk/paquet.xml

    r61529 r65042  
    22        prefix="pages"
    33        categorie="divers"
    4         version="1.0.0"
     4        version="1.0.1"
    55        etat="stable"
    66        compatibilite="[3.0.0-dev;3.0.*]"
     
    2525
    2626
    27 
     27        <utilise nom="polyhier" />
    2828        <menu nom="pages_tous" titre="pages:pages_uniques" parent="menu_edition" icone="images/page-16.png" />
    2929
Note: See TracChangeset for help on using the changeset viewer.