Changeset 65485 in spip-zone for _plugins_/dictionnaires/trunk/paquet.xml


Ignore:
Timestamp:
Sep 3, 2012, 8:10:07 PM (8 years ago)
Author:
marcimat@…
Message:

Poursuite du passage à SPIP 3 du plugin dictionnaire. On utilise l'api d'objets éditoriaux et on ne met que les squelettes nécessaires dans le plugin. Au passage on PHPDoc toutes les fonctions.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/dictionnaires/trunk/paquet.xml

    r65458 r65485  
    22        prefix="dictionnaires"
    33        categorie="divers"
    4         version="0.3.4"
     4        version="0.4.0"
    55        etat="dev"
    6         compatibilite="[2.1.12;3.0.*]"
     6        compatibilite="[3.0.0;3.0.*]"
    77        logo="prive/themes/spip/images/dictionnaire-32.png"
    8         schema="0.3.0"
    9 >       
     8        schema="0.4.1"
     9>
    1010
    1111        <nom>Dictionnaires</nom>
     
    1717
    1818        <pipeline nom="autoriser" inclure="dictionnaires_autoriser.php" />
    19         <pipeline nom="declarer_tables_principales" inclure="base/dictionnaires_tables.php" />
     19        <pipeline nom="declarer_tables_objets_sql" inclure="base/dictionnaires_tables.php" />
    2020        <pipeline nom="declarer_tables_interfaces" inclure="base/dictionnaires_tables.php" />
    2121        <pipeline nom="declarer_tables_auxiliaires" inclure="base/dictionnaires_tables.php" />
    22         <pipeline nom="declarer_url_objets" inclure="dictionnaires_pipelines.php" />
    23         <pipeline nom="post_edition" inclure="dictionnaires_pipelines.php" />
     22
     23        <!-- <pipeline nom="post_edition" inclure="dictionnaires_pipelines.php" /> -->
    2424        <pipeline nom="post_propre" inclure="dictionnaires_pipelines.php" />
    2525
    26         <necessite nom="spip_bonux" compatibilite="[2.2.17;[" />
    2726        <necessite nom="saisies" compatibilite="[1.20.0;[" />
    2827
Note: See TracChangeset for help on using the changeset viewer.