Changeset 68151 in spip-zone


Ignore:
Timestamp:
Dec 5, 2012, 9:40:31 AM (8 years ago)
Author:
kent1@…
Message:

Pas de plugin.xml, uniquement compatible SPIP 3.0 et nécessite le plugin sites

Location:
_plugins_/sedna/trunk
Files:
1 deleted
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/sedna/trunk/paquet.xml

    r68146 r68151  
    44        version="1.2.1"
    55        etat="stable"
    6         compatibilite="[2.1.0;3.0.*]"
     6        compatibilite="[3.0.0;3.0.*]"
    77        logo="images/sedna-logo.jpg"
    88        documentation="http://www.spip-contrib.net/Sedna-agregateur"
     
    1717
    1818        <licence lien="http://www.gnu.org/licenses/gpl-3.0.html">GPL 3</licence>
    19 
     19        <necessite nom="sites" compatibilite="[1.7.0;[" />
    2020        <traduire module="sedna" reference="fr" gestionnaire="salvatore" />
    2121</paquet>
Note: See TracChangeset for help on using the changeset viewer.