Changeset 78085 in spip-zone for _plugins_/auteurs_syndic


Ignore:
Timestamp:
Nov 8, 2013, 10:19:15 PM (6 years ago)
Author:
spip.franck@…
Message:

Il faut eviter de mettre 3.0.99 dans paquet.

Location:
_plugins_/auteurs_syndic
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/auteurs_syndic/branches/v1/plugin.xml

    r40064 r78085  
    3535        </pipeline>
    3636        <install>base/auteurs_syndic_upgrade.php</install>
    37         <necessite id="SPIP" version="[2.1.0;]" />
     37        <necessite id="SPIP" version="[2.1.0;2.1.99]" />
    3838        <categorie>auteur</categorie>
    3939</plugin>
  • _plugins_/auteurs_syndic/trunk/paquet.xml

    r62809 r78085  
    44        version="0.2.0"
    55        etat="stable"
    6         compatibilite="[3.0.0;3.0.99]"
     6        compatibilite="[3.0.0;3.0.*]"
    77        schema="0.2.0"
    88>       
    99
    1010        <nom>Auteurs pour les sites syndiqu&#233;s</nom>
    11         <!-- Ajoute la possibilité d'ajouter des auteurs aux sites syndiqués -->
     11        <!-- Ajoute la possibilit&#233; d'ajouter des auteurs aux sites syndiqu&#233;s -->
    1212
    1313        <auteur lien="http://www.kent1.info" mail="kent1@arscenic.info">kent1</auteur>
Note: See TracChangeset for help on using the changeset viewer.