Changeset 84098 in spip-zone for _plugins_/abomailmans


Ignore:
Timestamp:
Aug 9, 2014, 9:21:41 AM (6 years ago)
Author:
spip.franck@…
Message:

cette version s'arrête à spip 2.1, donc, les necessites et utilises doivent avoir une version mini qui supporte 2.1, ils ne peuvent donc avoir un numéro plus petit.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/abomailmans/branches/v1/plugin.xml

    r60331 r84098  
    6868       
    6969        <necessite id="SPIP" version="[2.0.3;2.1.99]" />
    70         <necessite id="facteur" version="[1.1;]" />
    71         <necessite id='spip_bonux' version='[1.8.10;]' />
     70        <necessite id="facteur" version="[1.7.3;]" />
     71        <necessite id='spip_bonux' version='[1.9.0;]' />
    7272        <categorie>communication</categorie>
    7373</plugin>
Note: See TracChangeset for help on using the changeset viewer.