Ignore:
Timestamp:
Dec 29, 2014, 9:58:02 AM (6 years ago)
Author:
spip.franck@…
Message:

Le plug demande "mots" en version 2.4.8 minimum, donc le plug ne peut être que pour spip 3.0.4 mini (version natif à spip 3.0.4)
Par contre, comme le plug a comme borne max 3.1
Saisies ne peut être plus petit que 2.0.3
J'en profite pour mettre la version mini de querypath en 1.1.1 (dernière version dispo)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/groupes_mots_arborescents/paquet.xml

    r84594 r86895  
    44        version="1.2.1"
    55        etat="test"
    6         compatibilite="[3.0.0;3.1.*]"
     6        compatibilite="[3.0.4;3.1.*]"
    77        logo="prive/themes/spip/images/gma-64.png"
    88        documentation="http://contrib.spip.net/?article4193"
     
    1616        <licence>GNU/GPL</licence>
    1717
    18         <necessite nom="saisies"   compatibilite="[1.21.0;]" />
     18        <necessite nom="saisies"   compatibilite="[2.0.3;]" />
    1919        <necessite nom="mots"      compatibilite="[2.4.8;]" />
    20         <necessite nom="querypath" compatibilite="[1.0.0;]" />
     20        <necessite nom="querypath" compatibilite="[1.1.1;]" />
    2121
    2222        <pipeline nom="autoriser" inclure="gma_autorisations.php" />
Note: See TracChangeset for help on using the changeset viewer.