Changeset 92209 in spip-zone


Ignore:
Timestamp:
Oct 6, 2015, 8:08:11 PM (5 years ago)
Author:
kent1@…
Message:

Je crois qu'il est temps d'oublier IE6 ce qui rend le plugin utilisable avec les dernières versions de jQuery normalement (plus de $.browser)

Version 1.5.0

Location:
_plugins_/tooltip
Files:
1 deleted
4 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/tooltip/js/tooltip.js

    r56400 r92209  
    2525                tID,
    2626                // IE 5.5 or 6
    27                 IE = $.browser.msie && /MSIE\s(5\.5|6\.)/.test(navigator.userAgent),
     27                IE = /MSIE\s(5\.5|6\.)/.test(navigator.userAgent),
    2828                // flag for mouse tracking
    2929                track = false;
  • _plugins_/tooltip/paquet.xml

    r85422 r92209  
    22        prefix="tooltip"
    33        categorie="navigation"
    4         version="1.4.3"
     4        version="1.5.0"
    55        etat="stable"
    66        compatibilite="[1.9.1;3.1.*]"
  • _plugins_/tooltip/plugin.xml

    r85422 r92209  
    44<icon>icon/tooltip.png</icon>
    55
    6 <version>1.4.3</version>
     6<version>1.5.0</version>
    77<etat>stable</etat>
    88<categorie>navigation</categorie>
  • _plugins_/tooltip/tooltip_pipelines.php

    r85422 r92209  
    6969        include_spip('plugins/installer');
    7070        if(!function_exists('spip_version_compare') || spip_version_compare($f('jqueryui','version'),'1.10.1','<')){
    71                 $plugins[] = 'lib/bgiframe.js';
    7271                $plugins[] = 'lib/delegate.js';
    7372                $plugins[] = 'lib/dimensions.js';
Note: See TracChangeset for help on using the changeset viewer.