Ignore:
Timestamp:
Mar 28, 2016, 10:30:21 PM (4 years ago)
Author:
teddy.spip@…
Message:
  • Il y avait un bel oubli de nécessite dans le plugin… On utilisait SAISIE… Mais comme ce dernier est très souvent installé sur les dernières versions de SPIP, cela ne se voyait pas ;
  • On ajoute une compatibilité avec Apache >2.4. Le nom du paramètre n'est pas très évocateur par raport au besoin, mais c'est pour apache et c'est sa suele utilisation acetuellement dans le plugin. On avisera plus tard si besoin.
  • Up de z, ce n'est pas une nouvelle fonctionnalité mais un bug corrigé.
File:
1 edited

Legend:

Unmodified
Added
Removed
  • _plugins_/medias_dereferencer/trunk/paquet.xml

    r95685 r96279  
    22        prefix="medias_dereferencer"
    33        categorie="statistique"
    4         version="1.2.2"
     4        version="1.2.3"
    55        etat="test"
    66        compatibilite="[3.0.9;3.1.*]"
     
    1515        <licence>GNU/GPL</licence>
    1616
     17        <necessite nom="saisies" compatibilite="[2.5.29;]" />
     18
    1719        <pipeline nom="autoriser" inclure="medias_dereferencer_autorisations.php" />
    1820        <pipeline nom="taches_generales_cron" inclure="medias_dereferencer_pipelines.php" />
Note: See TracChangeset for help on using the changeset viewer.